Scenario:
A "VSS Specific error: please see system and application logs for more information" appears when performing a backup. The system has Bitdefender installed.
Cause:
The virtual drive isn't eligible for VSS in a specific scenario. Please see the following for detailed information on the drive:
https://www.bitdefender.com/consumer/support/answer/124163/
Solution:
Removing the Bitdefender Virtual Disk from the list in Backup source. Note that you don't need to uninstall Bitdefender, just make sure the virtual drive isn't included in the backup job.
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